AnsweredAssumed Answered

Missing solid bodies folder

Question asked by D. B on Aug 25, 2015
Latest reply on Aug 25, 2015 by D. B

Hello,

 

I'm having trouble working on a file that I received from a client. It is their early file from a previous engineer and it seems to have a strange glitch. The part is a single .SLDPRT with multiple bodies (which I can right click on the actual one and hide), however the feature tree does not show a Solid Bodies folder. It seems to be missing. I've changed my settings in System Options > FeatureManager to have "Solid Bodies" as "Show," but it still won't show. There is a Surface Bodies folder with 4 hidden surfaces, but this doesn't affect the part view so I know they're actual bodies.

 

Any help would be appreciated.

Outcomes