AnsweredAssumed Answered

Designtable ASM with config of parts problem

Question asked by Peter De Vlieger on Aug 13, 2015
Latest reply on Aug 13, 2015 by Peter De Vlieger

Situation

 

I have an ASM which consist of several parts. Each parts has configurations (defined in a designtable of their own). The idea is that the ASM's designtable selects the configs of the parts according to what config one wants to display.

 

In general this works. However today I needed to make a new variation of the ASM as well as it's parts and I ran into a strange problem.

 

Normally when one enters the $CONFIGURATION@PARTNAME<countnumber> one gets that it ends up populating the displaytable with easy to use pull down selections

However in one instance that just doesn't happen. All I get is :

I've tried deleting the column. Removing the part from the ASM. Rebooting computer and adding the troublesome part as well as re-typing the column in question but to no avail.

 

The only thing that I have discovered is that whilest in all other cases when looking at it on an Excel level I see

that it knows the selection that are available but for the one that doesn't work it only shows

Does anyone have an idea why it wants to use _SWX_0 as source for the list?

Or has anyone run into the same or similiar problem and found a solution?

Outcomes