AnsweredAssumed Answered

"Zoom to Fit" to ignore Planes

Question asked by James Sorrentino on Aug 12, 2015
Latest reply on Aug 12, 2015 by James Sorrentino

I've been away from SW for about three (3) years & have forgotten many things. Glad to be back.

 

This may be a simple "No", but is there a toggle that will allow "Zoom to Fit" to ignore planes? I use large construction planes for many relationships in a large (size & number of components) assembly that I like to leave visible for reference. However, after getting close for some detail work on a sub system, I hit the "F" key not to curse, but to marvel at my creation only to zoom out to the 1000 foot view and the model is too small. Nothing my calloused index finger is not use to; rolling the mouse wheel like a hamster on steroids.

 

If someone is aware of this magical checkbox please share.

 

If not I will turn off planes before "Zoom to Fit" or write a macro...hmmm, something else I forgot to do???

Outcomes