3 Replies Latest reply on Sep 4, 2015 10:22 AM by Alexander Inven

    Simulation is not selectable even though it is installed

    Ben Kendall

      I recently installed the student version of SolidWorks 2015 on a home computer, I selected to install the simulation add-in but it is grayed out and not selectable when SolidWorks is ran. Does anyone have a solution to this problem? I am running windows 10.

        • Re: Simulation is not selectable even though it is installed
          Ron Chappell

          Hi,

          Windows 10 has the security fix built in that requires the below to be carried out.

           

          1.     Click 'Start', click 'Run', type "regedit" in the 'Open' box, and then click 'OK'.
          2.     Locate and click the following subkey in the registry:   HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer
                          Note: If this subkey does not exist, create it.
          3.     In the 'Edit' menu, point to 'New', and then click 'DWORD Value'.
          4.     For the DWORD name, type "RemappedElevatedProxiesPolicy", and then press 'Enter'.
          5.     Right-click "RemappedElevatedProxiesPolicy", and then click 'Modify'.
          6.     In the 'Value' data box, type 1, and then click 'OK'.
          7.     Run a Repair of your SOLIDWORKS Installation.
          8.     After the application installs successfully, reset the 'RemappedElevatedProxiesPolicy' DWORD value to "0" to re-enable the security.

           

          Administrative Image installs:
          1.     Un-install SOLIDWORKS from Programs and Features
          2.     Click 'Start', click 'Run', type "regedit" in the 'Open' box, and then click 'OK'.
          3.     Locate and click the following subkey in the registry: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer
                          Note: If this subkey does not exist, create it.
          4.     In the 'Edit' menu, point to 'New', and then click 'DWORD Value'.
          5.     For the DWORD name, type "RemappedElevatedProxiesPolicy", and then press 'Enter'.
          6.     Right-click "RemappedElevatedProxiesPolicy", and then click 'Modify'.
          7.     In the Value data box, type "1", and then click 'OK'.
          8.     Install SOLIDWORKS from your Administrative Image
          9.     After the application installs successfully, reset the RemappedElevatedProxiesPolicy DWORD value to "0" to re-enable the security.

           

          Once you have done this navigate to the SLDWORK.exe located in this file path if you installed to the default location "C:\Program Files\SolidWorks Corp\SolidWorks\" modify the compatibility to run the program in Windows 8 mode, create a short-cut on your desktop to the SLDWORK.exe file and use this to start SolidWorks.

           

          Just bear in mind the version of SolidWorks you are using is not supported in Windows 10

          • Re: Simulation is not selectable even though it is installed
            Alexander Inven

            I love you so much :DDDDDDDDDDDD Thank you for the solution