3 Replies Latest reply on Aug 20, 2015 2:16 PM by Flavio De Barbieri

    Can't run de Solidworks simulation

    Andre Guedes

      Hi, i'm new in the community, but i've been working with solidworks about quite sometime.

       

      I have a problem, i've installed a solidworks, using some license that my university gave me.

       


      The solidworks is the 2014-2015 x64, premium, i've activated all the add-ins, but i don't know why i can't run the Solidworks Simulation.

       

      One last note - when i open a part that i've been working before, i recieve a message " Could not load SolidWorks DLL: GdtAnalysisSupport.dll"

       

      Can somebody help me with this issue?

       


      I'll leave here some prints.

       

        • Re: Can't run de Solidworks simulation
          Ron Chappell

          Hi,

          Your problem is probably due to a Windows update try the solution below taken from the SOLIDWORKS KB

           

          Standalone installs:
          1.     Click 'Start', click 'Run', type "regedit" in the 'Open' box, and then click 'OK'.
          2.     Locate and click the following subkey in the registry:   HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer
                          Note: If this subkey does not exist, create it.
          3.     In the 'Edi't menu, point to 'New', and then click 'DWORD Value'.
          4.     For the DWORD name, type "RemappedElevatedProxiesPolicy", and then press 'Enter'.
          5.     Right-click "RemappedElevatedProxiesPolicy", and then click 'Modify'.
          6.     In the 'Value' data box, type 1, and then click 'OK'.
          7.     Run a Repair of your SOLIDWORKS Installation (S-050527)
          8.     After the application installs successfully, reset the 'RemappedElevatedProxiesPolicy' DWORD value to "0" to re-enable the security fix for KB 3072630.

           

          Administrative Image installs:
          1.     Uninstall SOLIDWORKS from Programs and Features
          2.     Click 'Start', click 'Run', type "regedit" in the 'Open' box, and then click 'OK'.
          3.     Locate and click the following subkey in the registry: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer
                          Note: If this subkey does not exist, create it.
          4.     In the 'Edit' menu, point to 'New', and then click 'DWORD Value'.
          5.     For the DWORD name, type "RemappedElevatedProxiesPolicy", and then press 'Enter'.
          6.     Right-click "RemappedElevatedProxiesPolicy", and then click 'Modify'.
          7.     In the Value data box, type "1", and then click 'OK'.
          8.     Install SOLIDWORKS from your Administrative Image
          9.     After the application installs successfully, reset the RemappedElevatedProxiesPolicy DWORD value to "0" to re-enable the security fix for KB 3072630.

          • Re: Can't run de Solidworks simulation
            Flavio De Barbieri

            Thanks a lot Ron, it worked for me.