1 Reply Latest reply on Jul 30, 2015 9:31 AM by Jeff Holliday

    Solidworks Extremely Slow to Start

    Michael Pitman

      *EDIT*

      Naturally, after having this problem for weeks and spending day after day trying to figure it out, the moment I ask for help here I figure it out.

      Turns out that the hard drive mode had never been switched to AHCI in BIOS. Changed this over and now working flawlessly. Odd that the only thing it seemed to affect was SW however..

      *EDIT*

       

      Hi all,

      New to the forum, hope you can help with a performance issue I've been having.

      To put it simply, Solidworks is extremely slow to start on my PC, usually taking >4 minutes and sometimes as long as 10 . This has become very frustrating as while the splash screen is up the computer also seems incapable of doing anything else and will become unresponsive if I try to complete another task while Solidworks is loading.

      Once Solidworks is going it runs perfectly, as expected on a machine with these specs:

       

      Windows 7 Professional, 64 bit, SP1

      Solidworks 2015 x64 SP4.0

      Processor - AMD FX-4300 Quad-core @ 3.8 GHz

      Memory - 8GB

      Graphics card - Nvidia Quadro K2000

      Hard Drive - Adata SP610 128GB SSD

      Other machines in the office with similar specs do not have any issue and have solidworks up and running in 1 or 2 seconds.

       

      Things tried so far:

      • Check and update all drivers
      • Disable all solidworks add-ins (though splash screen still says that these are loading)
      • Enable/disable Solidworks Fast Start
      • Run Solidworks RX - no problems identified
      • Repair Solidworks installation
      • Reinstall Solidworks
      • Reset Solidworks registry
      • Reinstall Windows
      • New SSD (used to be 256GB)

       

      Our IT contractor has been unable to come up with any solution, it was their idea to try a new SSD with freshly installed windows.

      I've run out of ideas, any help would be much appreciated.

       

      Thanks in advance,

      Mike.