AnsweredAssumed Answered

SW Could not find bend table

Question asked by Paul Petersen on Jul 28, 2015

I work for a sheet metal fab shop. Lately I am having problems with Excel bend tables that have worked flawlessly for years. I first thought it was a network issue as I tried a work-around that seemed to fix the issue, but now the work-around no longer functions with any degree of certainty.

 

Problem:

When I generate sheet metal parts or convert customer files from solids to sheet metal, I assign gauge tables and bend tables to the parts. These files are saved in the same network location they have been in since we have been running SW - since 2007. These locations have been selected in the "System Options" > "File locations" of SW. I get an error when I try to complete the base flange that SW cannot find the bend table and it tells me to select a k-factor. If I select a k-factor and try to change the selection to a bend table later, I get the same error.

 

Assuming the excel files were somehow corrupt, I generated fresh spread sheets from the latest templates from SW. That didn't change anything.

 

My work-around was to copy the spread sheets to the default SW bend tables folder on my pc. That worked for a while, but now the error is back and I can't understand why it has an issue finding the files - even in the default install location.

 

Any ideas?

Outcomes