AnsweredAssumed Answered

I can't open an .step assembly

Question asked by Enacheanu Dragos on Jul 22, 2015
Latest reply on Jul 23, 2015 by Enacheanu Dragos

Hi,

I have from a customer a folder which contains a .step file (very small in size) and other 30 .stp files. To open these they told me to do like this:

 

"The complete STEP-package consists of a structure file and the associated STEP-modules.

The structure file describes the location of each STEP-module. Geometry data are not stored in the structure file.

The file name of the structure file begins with the relevant drawing number.

All STEP-modules contained in the file folder are loaded when opening the structure file. Therefore the needed structure file and STEP-modules must be in the same file folder.

  By removing the unneeded STEP-modules from the file folder the model can be adapted individually."

 

 

I tried to open it and got the error attached file: "No solid data in file". I opened the .step file (the structure file) with notepad and I did find the names of the .stp along with their coordinates.

If i try to import each .spt file it works but if I try building the assembly i have no information for mating them.

Do you have any ideas how can I open it?

I have SW 2015 Premium SP0, but I tried it with SW 2015 SP4m and got the same result.

 

Thank you.

Attachments

Outcomes