3 Replies Latest reply on Jul 6, 2015 6:01 PM by valdas adamkus

    broken admin permissions

    valdas adamkus

      Hello,

      I was working with user accounts and project permissions, when suddenly I ended up with a broken permissions. I didn't have many users, so I deleted them all, leaving only admin. Still, the right click "New" on background doesn't give any choices of file creation, I can not move, or add any files by pasting them. If I try to add a file, it comes with "The operation is not supported by your Solidworks Enterprice PDM license." Folder permissions are all set to "Allow", as well as "State permissions",  "Transition permissions" and "Administrative permissions". There are no groups, whose permissions might be inherited. Though I can still delete, or restore files from recycle bin. Tried to restart DB service, and all computer - still the same, stuck with it. There are projects and files in private state, which are checked out by admin, but I no longer can check them in. I suppose I messed something up with the permissions, but what am I missing?