1 Reply Latest reply on Jun 26, 2015 3:11 PM by Oleksandr Semenchuk

    Importing Motion Loads Fails

    Oleksandr Semenchuk

      Hello, everyone!

       

      I am relatively new to Motion Analysis and I have an issue I've been trying to troubleshoot for the past few days. When I try to import loads to Simulation I just observe an empty window with no components to choose. I think I've missed something essential in the calculation. In fact, trying to troubleshoot it on my own I even created some primitive 3-component assemblies, applied materials, springs and load and tried to transfer it to Simulation but still the same - I have no components to choose. This was carried out in both 2014 and 2011 SW (Win 8.1 and 7 respectively). Finally, I opened the SW tutorial file with a camshaft and valve to compare it to my assembly and found out that it (SW) was even simpler in terms of mates (they have just standard ones whereas I eventually employed mechanical with contact and friction). And the SW assembly gives me the full list of components in "Import Loads" window, like it should be...

       

      I am going to attach my assembly to this letter. The study in question is the Motion Study 1. It has an initial 4-second period without movement in order to let the main springs settle. Then the unsteady launching period follows. And only from approx. 8th second steady work is displayed. What I expect to see is the exciting and inertia forces applied to the body during steady working in order to trace the stress in the body. The 4 suppressed forces in the study are actually the equivalent of the moving exciters - I tried them too. Also, the motion video and the screenshot of the problem are attached - just in case.

       

      Could anyone help, please? Thank you in advance.