AnsweredAssumed Answered

Double Level Terminal Block with Jumpers

Question asked by Lance Barnes on Jun 11, 2015
Latest reply on Jun 15, 2015 by Scott Morris

Okay I've been using SWE for a year now and I'm still having problems with double level terminal blocks.  Hopefully someone can help me out.  I use the double level terminal block shown below in most of my applications.  The upper circuit is typically neutral and the lower circuit is typically line.  I use mechanical jumpers between each terminal block for power distribution.

Here is my problem, if I use a passing terminal schematics in my diagrams, the drawing ends up looking like the one shown below (1st picture).  So lets just look at terminals 1 and 2.  According to the schematic and the terminal block diagram, also shown below (2nd picture), I have wires in 1A, 1B, 2A, and 2B.  1D is mechanically jumped with 2D and 1C is also mechanically jumped with 2C.  Everything is great up to this point, but now lets say I want to land wires on 1D and 1C.  Should be able to do this, they are open, no wires are there, and they are mechanically jumped.  But as soon as I try and throw another terminal symbol on my schematic and link it to 1D or 1C I get this (3rd and 4th picture)

Okay it might be hard to tell what is going on here, but the picture on the left is showing the terminal and the circuits that are available.  The picture on the right shows the terminal after I push okay (its just to the left of S3).  Because all the available circuits are used it is throwing in an undefined terminal (shown with red instead of green).  If I click on that undefined terminal and try and drag it to the first terminal (like Solidworks tech support told me to do) nothing happens.  According to Solidworks I should be able to associate the undefined terminal with an existing one.  But that never works.

 

I have tried a bunch of different techniques to fix this problem, some have worked better than others.  With that same terminal shown above I created 4 circuits that reference each connection point separately.  Although its not technically right, it did work.  Let me know if you guys have any suggestions ideas, hopefully its just and easy fix and I'm being stupid about it.  Thanks!  

Outcomes