AnsweredAssumed Answered

Extrude cut failing for normal cut when trying to flatten (using the Lofted Bend Bent option) but not for Lofted Bend Form option

Question asked by Dave Krum on May 30, 2015
Latest reply on May 30, 2015 by Dennis Bacon

Good morning all,

I've just upgraded to SW2015 (from 2010) and have been trying out the lofted bend "bent" style option under the manufacturing method option.  I have a part that I had from the old version lofted bend using the "formed" option and it flattened fine.  The problem is with that, I had no bend lines to show press brake operator how to lay out for forming.  Now with the "bent" option in lofted bends, I thought it would be nice to be able to use this style instead of "formed" and show the bend line spacing right on the drawing but I am not having success with getting the very first cut extrude to work as far as flattening the part.  I know this is usually because of the cut being normal to surface and it throws an error as soon as I try to flatten if not square thru thickness.  But I used the same sketch lines for extrude cutting as with the "form" option from earlier and it worked.  Please see the 2 attached .sldprt's.  The first one is my original using the "formed" manufacturing method.  The second one called "test" uses the "bent" style but has a problem with the extrude cut preventing it from being flattened.  Any suggestions are appreciated for what I'm doing wrong.  Also, below are some screenshots. 1st is with no normal cut.  2nd shows this extrude cut working but can't flatten afterwards.  3rd shows with normal cut checked in dialog box but cannot even get thru cut feature w/o error.  Thanks!

 

Capture.JPG

Capture1.JPGCapture2.JPG

Attachments

Outcomes