AnsweredAssumed Answered

How to turn Slot Center Mark off? SW2014 SP5

Question asked by John Huntington on May 20, 2015
Latest reply on May 21, 2015 by John Huntington

When I try to make a center mark, the "Slot Center Mark" Box is always checked.  Even if I uncheck it, the next time I go into the center mark command it is checked again, this is very annoying, anyway to default this off?


Solidworks 2014 SP5.0