0 Replies Latest reply on May 11, 2015 9:22 AM by Trevor Wood

    Missing preview and Description of files, can't rmb packngo, since upgrading to 2015 SP2.1

    Trevor Wood

      I have no previews of SolidWorks files, Description property doesn't show up, and no SW sub-menu when I RMB (to be able to Pack-and-go) in windows explorer or in open dialog box.

      This all happened when I upgraded from 2014 to 2015 SP2.1.  I tried re-creating my user profile, tried to update registry, tried to go to control panel to set files to use specified program, and went in to the SW file locations to reset file associations, to no avail...

      Window just doesn't want to work with this upgrade...???  I know there are some issues tied to the fact that I created a new install, instead of upgrading existing, but why can't this be fixed? I tried to uninstall 2014, uninstall all SW files, reinstalled 2015, reinstalled 2014, uninstalled 2014, still not working...!!!

      It is very hard to find a file when you can't see the picture or the description, I guess I need a whole other manual list to keep track of what you are working on!!!!!

      Anyone able to help with this mess?

      Thanks,  Trevor