AnsweredAssumed Answered

EPDM Client/Server different version

Question asked by Chris Cooper on May 7, 2015
Latest reply on May 7, 2015 by Charley Saint

Hi, we are planning to upgrade from 2014 SP3 to 2015 SP3 in a couple weeks and I wanted to know for certain about client/server version capabilities.  I had previously read that although Workgroup requires matching versions the Enterprise product does not and that older clients can connect to newer servers, but I'm unable to find a current and definitive answer.  Due to time zone issues it is likely that on Monday morning post upgrade we we still have a couple 2014 clients overseas that try to connect to the vault and if I could let them work that way for a few hours that would be great.  Does anyone have experience with a 2014 client and a 2015 server, or how about a 2015 client and a 2014 server as preemptive upgrade?

 

Thanks

Outcomes