2 Replies Latest reply on May 6, 2015 3:17 PM by Charley Saint

    Why is EPDM 2013 locking up when I search for a username in Active Directory?

    Gary Williams

      Our EPDM vault has been linked to AD (active directory) for years.


      When I add a username EPDM 2013 “gets stuck” for a long time appearing to be searching for the user but I get a “Not Responding” warning.

      I have to force close the admin software to get out of the lock-up.

      Every time I add a new user I have the same problem, and because we do not often add users I forget what the solution is each time!


      I tried jmcardle & jmcardle@INT.CW.LOCAL neither seem to work!!

      IT department confirmed that the username is jmcardle.


      Where is the active directory location set in EPDM 2013?

      I would like to verify that the setting is correct.


      THank you,
      Gary Williams.


        • Re: Why is EPDM 2013 locking up when I search for a username in Active Directory?
          Paul Wyndham

          I think it is a known issue that when you get a couple hundred users in the vault the active directory lookup takes an abnormally long time to populate.

          If you right click on the users and say Open it will open the list in another window. This is helpful for modifying users settings and permissions. But if you add a new user it will attempt to populate the complete list in the left tree.


          Also an issue with the user pop up window is that it does not recognize group changes, so they will not be saved. In order to make group changes you have to populate the tree list. I have submitted an SPR for this issue.


          Since Active Directory is a server service of Windows there aren't really any settings for it in EPDM. (That I know of). You can create a domain group and add all your users to that and then add that group to the vault on the server configuration tool.

          • Re: Why is EPDM 2013 locking up when I search for a username in Active Directory?
            Charley Saint

            Hey Gary,


            There is a workaround for this but I can't find it in the KB at the moment. It essentially involves creating a local group on the archive server in the Local Users and Groups utility. Once created just add the domain group you are using as the only member of that group. Then you have to open the Archive Configuration utility and go to Tools->Default Settings->Login Settings and remove the domain group and add the Local Group. You may need to also check the Vault Properties and make sure it's using the default settings or you will need to change it as well. More info about where to find these settings is in the Administration Guide under the Help Menu in the Administration Tool in one of the last sections (Section 27 in the 2015 guide)