AnsweredAssumed Answered

install_ie55

Question asked by Jeffrey Foulkrod on Apr 28, 2015

Attempting to run PDM webportal in IE 11, however receiving a msg to reinstall IE version greater that IE 5.5.

The webpage rendered is install_ie55.html

 

Can somebody please verify this exists in their document root directory of their web portal?

Outcomes