AnsweredAssumed Answered

I can't add dimension to my isometric view in SW2014 Model.

Question asked by Jason Kauffman on Apr 23, 2015
Latest reply on Apr 23, 2015 by Ingvar Magnusson

I've been trying to add dimensions to my isometric view in my model and it will not allow me to do this. I have never had any issues doing this in the previous version I was using which was SW2005.  I have searched and can't find a setting to change this anywhere. Any help would be greatly appreciated.

Outcomes