1 Reply Latest reply on Apr 23, 2015 1:49 PM by Jared Conway

    axisymmetrical porous media: Area?

    Ethan Kay

      I'm trying to set up the model for flow through a filter which is made up of hundreds of small perforated tubes.  The basic effect we get should be easy to model as an axisymmetric porous media but when I try to set it up I'm not seeing any flow through the tube walls.  The simulation only shows flow along the length and I'm wondering if I am setting up the values incorrectly.  Right now I am trying to model the system that we have so I know if we run 10 gpm in at 200 psi we get 8 gpm out at 180 PSI in the axial dirrection and 2 gpm out at 160 psi in the radial direction.  To create the curves based on the available input parameters I ran a test at a lower flow rate of 1 gpm and inlet pressure of 100 psi and got .7 gpm out in the axial dirrection at 95 psi and radially .3 gpm out at 80 psi.  This give me two straight line curves of flow vs pressure drop. 

       

      When I run simulation at an inlet pressure of 150 PSI and an axial outlet flow of 5 gpm I get an inlet flow of 5.2 gpm and both outlet pressures are 145 psi with a radial outlet flow of .2 gpm.  The only parameters that I don't understand are the area in N and area in R.  I tried flipping them even though there is an order of magnitude difference it didn't make much difference to the simulation results.  Also when I show flow trajectories based on the inlet all of the flow goes along the length.  When I show it for the radial outlet it doesn't show any flow through the media.

       

      Since right now I'm trying to run a model of the test system all these parameters are the same for the material in the database and the flow model.

       

      Length in n= Axial length

      Length in r= Radius

      Area in n = cross sectional area normal to the axis

      Area in R = cross sectional area on a plane which the axis lies on. (using total area)