2 Replies Latest reply on Apr 17, 2015 8:22 AM by Terell Dunn

    Disable spin box increment or set to zero.

    Terell Dunn

      I use my scroll wheel to traverse around the model. I have a 3D mouse, but I'm an Autocad convert, and I'm much more nimble with a plain mouse.

       

      The problem comes when I'm placing fillets or chamfers. I will have a slew of lines selected, but somewhere along the way, the fillet or chamfer size field becomes highlighted. At that point, any scrolling I do will increment the feature size from say 0.050" to 0.150". I may or may not notice this happen. Suddenly, my fillet or chamfer feature fails to preview, and if I didn't notice the spin box increment, I immediately suspect the last line segment I selected as the culprit. The next few moments is spent unselecting lines to no avail. Hopefully I'll have noticed the dimension change by this point, I can change it back to 0.050", and my fillet will complete.

       

      I'd like to disable the spin box increment or set it to zero. Is there a way to do so?

       

      Thanks,

      Terell