AnsweredAssumed Answered

Checked-out network license not usable on remote device, but still not available on server.

Question asked by Elizabeth Brownell on Apr 14, 2015
Latest reply on Apr 14, 2015 by Elizabeth Brownell

Hi,

I checked out a license on my tablet yesterday for use when working at home today.  I tested it at the office (with internet connectivity turned off), and it worked fine. However, when I tried to use it at home today, it comes up with an error: "Could not obtain a license for SolidWorks Standard: Cannot connect to license server." In the License Manager, there are no checked-out licenses listed.

 

I ended up coming in to the office to resolve this, and in the License Manager under "License Usage," my tablet is listed as using a license, borrowed until 23:59 tonight, but it does NOT appear under "License Borrowing." When I try to use SW on the tablet while connected to the network, I get the error "Could not obtain a license for SolidWorks Standard: Licensed number of users already reached."  One of the users listed is... the tablet.

 

Thus, the license is unavailable to any other computer, including the one it is supposedly checked out to, and there does not appear to be a way to return it.

 

Any ideas what caused this, how to get the license back, or how to make this work properly in the future?

Thanks,
Elizabeth

Outcomes