AnsweredAssumed Answered

SolidNetWork License Server not working right: Licenses issues and saving

Question asked by John Doe on Apr 8, 2015
Latest reply on May 5, 2015 by Jon Anders Osterud

We switched recently individual licenses to SolidNetWork and the experience has been extermely frustrating.... Firewalls are disabled on both the server and the client. First, some licenses cant be gotten from certain PC. It says it cannot contact the server when other PCs can contact it perfectly. It a PC issue, not a user issue as I try with another user and same thing. The PC can ping the server and the server can ping the PC. Next, some licenses get "stuck" and do not get retured to the server. There is no way to get them back. I try on the server: C:\Program Files (x86)\SolidWorks Corp\SolidNetWork License Manager\utils>lmutil .exe lmremove SolidWorks username pc pc But all that pops up is: lmutil - Copyright (c) 1989-2010 Flexera Software, Inc. All Rights Reserved. lmremove: Cannot find license file. (-1,359:2 "No such file or directory") So that doesnt work. And lastly, and most devestating to us, is that sometimes my collegues cannot save. It gives them a error message that it cannot find the network path. I attempt to ping the server, the server pings the PC, I can Access the resource perfectly thru Windows explorer, etc. Meaning I see the network path PERFECTLY with no issues. So the only thing I can think of it is a SolidWorks 2014 SP5 issue. Our vendor just gives generic answers that doesnt solve anything at all. It is frustrating spending thousands of dollars on a product that doesnt work and wasting time trying to fix it.

Outcomes