AnsweredAssumed Answered

Can't change color of several parts

Question asked by Chris Ross on Mar 18, 2015

I've got a few parts that I am preparing to do an FEA on so I created surfaces from the various faces and then used the delete body command.  Now I am left with the surfaces I want.  On some of the parts, I can change the color of the surfaces with not problems.  On some of the other parts all the surfaces are black and are stuck that color.  The solid bodies in those parts are grey.  I have tried changing the color on the face, the surface, the body, and the part and the everything is still black.  I've tried assigned a material to each of the surfaces and that had no effect either.  I have a material assigned to the bodies and that changes the body color, put has no effect on the surfaces (nor should it).  I do not have a material assigned in the overall part.   I really don't care what color it is as long as it isn't black.  I can't see my split lines and edges and it is driving me nuts.  Any other ideas?

Outcomes