4 Replies Latest reply on Feb 28, 2015 3:20 PM by Peter Thannhauser

    v14 to v15 border issue

    Peter Thannhauser

      I'm noticing a different border style being applied to drawings created in v2014. The ABC 123 zones are showing up different, but the irritating thing is its cutting off part of the border zone ID text, both in preview & on actual print. I've gone back to check the correct paper is being specified. Any ideas? Do I have to make new v15 drawing templates?

      2-25-2015 0000.jpg

        • Re: v14 to v15 border issue
          Peter Thannhauser

          I should have added, the new border format came about by clicking on a new Sheet tab. ie the default sheet of v14 template had no ABC-123 border, but the new sheet did.

           

          2-25-2015 0002.jpg2-25-2015 0003.jpg

          • Re: v14 to v15 border issue
            Matthew Lorono

            Your printer settings may have page margins set which are causing the clipping.  Some printers have a "Print to Edge of Paper" setting, too.

              • Re: v14 to v15 border issue
                Peter Thannhauser

                Thanks. In my Drawing under Page Setup dropdown, a panel appears corresponding to my particular HP Laser Printer). I fiddled some settings. Clipping seems to be resolved if I select 'scale to fit' (as opposed to scale 100%).

                 

                Q1 Now do you think this referring to the border area, or the physical size of parts themselves? Reason I ask is sometimes I actually use these drawings as physical templates so hoping the accuracy is preserved & not shrinking them to accommodate?

                 

                Q2. Why is it that my first drawing sheet of selected does not show the grid identification (or whatever they are called ABC..123.. in the border) but as soon as I click a new sheet, they appear? What controls the appearance of this? I would have thought they would be applied to all sheets or none at all. Wondering if something got modified between SW 2015 upgrade.

              • Re: v14 to v15 border issue
                Peter Thannhauser

                After further trials & some SW Support help, going to answer some of my own questions.

                 

                - Apparently when converting from SW14 to SW15, the sheet format my drawing templates were pointing to were somehow compromised. I ended up making a new sheet & re-attaching to new drawing template. All seems well now.

                 

                - the default zone borders are somewhat fixed by SW, at least I found them difficult to alter. But I discovered I can reduce the font of zone ABC-123 characters that prevented the clipping

                 

                - I determined that my printer setup needs to be hard set up as 100% in order to use the drawing for any physical scale purposes. If  you check 'fit' options, risks losing any correlation to real world dimensions.

                2-28-2015 0000.jpg