AnsweredAssumed Answered

How do I set my check out preferences to automatically check out all sub documents?

Question asked by Andrew Hsu on Feb 18, 2015
Latest reply on Feb 19, 2015 by Jamil Snead

Hi all,


I have been encountering an inconvenience whilst checking out files from our PDM server.


When I select an assembly to check out, it will select my default location to save it in. However, if my default location has an identical part that exists, it will not be selected to "Get local copy" [pdm1.jpg] . Now, that makes sense, except if I then choose to change my file location, the box remains unchecked [pdm2.jpg]. This leaves me with incomplete assemblies, unless I go and fiddle with the "Get local copy" toggles and file locations.


Does anyone have a quick fix/settings change for this? Please let me know if you need any clarification about the issue.