1 Reply Latest reply on Feb 21, 2015 7:13 AM by David Sheridan

    SW 2015 -- Windows Explorer, Details View, "SW Last saved with" Column, Information is Blank

    David Sheridan

      Hello,

      I am running SW 2015 SP 1.1 on Win 7 Pro SP1 x64.

      In SW I can open a SW document and go to properties and the summary tab and the last saved info is displayed correctly there.

      On page 33 of "What's New SolidWorks 2015", section "Identify File Version", it mentions that Windows Explorer can show the "SW Last saved with" in the details. I can add the "SW Last saved with" columns to the details view but no information is displayed in the column.  Is there something I can do to display the "SW Last saved with" in Windows Explorer?

      I also tried to RMB on the file, properties but "SW Last saved with" is not displayed in the details page.

      Is there a SW "System Option" or "Document Property" setting that I can try to display "SW Last saved with" in Windows Explorer?

      Is there a "Windows Explorer -- Tools -- Folder options..." that I can try?

      I did try "Windows Explorer -- View -- Refresh".
      I did try "Windows Explorer -- View -- Choose Details...".

      Screen pictures are below.

      Thanks,

      Dave

      Screen Picture 1 -- SW 2015 -- Properties -- Summary Tab (SP1.1 x64)

      "Last Saved With" Information is Displayed and Correct

      Screen Picture 2 -- Windows Explorer -- Details View -- RMB on Column Header -- More -- Choose Details (Win 7 Pro SP1 x64)

      Screen Picture 3 -- Windows Explorer -- Details View (Win 7 Pro SP1 x64)
      No "SW Last saved with" Information Displayed


      Screen Picture 4 -- Windows Explorer -- RMB on File -- Properties -- Details Tab (Win 7 Pro SP1 x64)
      No "SW Last saved with" Information Displayed