4 Replies Latest reply on Feb 12, 2015 12:53 PM by Greg Burnett

    Hole Wizard Error

    Greg Burnett

      When I try to use the Hole Wizard, I get an error-

      Error: The database file 'C:\solidworks\data\lang\english\swbrowser.mdb' is not the expected version (17.00)

      And I have no idea what that means or how to fix it.

      Suggestions?

       

      Thanks,

      Greg

       

      Info-

      SolidWorks Student Edition

      Academic Year 2014-2015

       

      Windows 7 Professional, 64 bit, SP1

      Intel Core i-7-2760QM, 2.40GHz, 24GB RAM