7 Replies Latest reply on Mar 19, 2018 12:25 AM by Trevor Gibson

    Is there a way to disable the "Zoom To Fit by double-clicking the mouse wheel" feature?

    Larry Walsh

      I have a Logitech G600 mouse, and for some reason, when I hold down the mouse wheel to rotate a part, it zooms to fit first, then rotates. This can be exceedingly annoying if I'm rotating the part to home in on some specific spot - every time I rotate, I end up zoomed all the way out again.

       

      Double-clicking the mouse wheel also performs a zoom-to-fit command, so what's likely happening here is that a single click of this mouse wheel is for some reason acting as a double click.

       

      Is there a way to disable the mouse wheel double-click functionality in Solidworks?

       

       

      Thanks much,

      Larry