AnsweredAssumed Answered

Parts saved internally are now missing.

Question asked by Tony Thompson on Jan 13, 2015
Latest reply on Jan 13, 2015 by Tony Thompson

I am working on a CNC mill fixture to hold long extrusions for machining and I have a C shaped bracket that holds air cylinders that grip the extrusion shapes in two directions and I have Legris air fittings in the cylinder ports and in a manifold bolted to a sub plate that is on linear bearings. In the context of the slide assembly I modeled the plastic air lines starting with a 3D sketch and sketching a spline from the air cylinder fitting to the manifold fitting, created a plane on the end of the spline, drew a circle, swept it along the spline and shelled it to finish. After creating all of the air lines in this same manner I saved the assembly and choose to keep the air lines saved internally so I didn't have so many files to manage externally. I have been working on the fixture for several weeks now and this has worked with no issues but for no apparent reason when I opened the assembly this morning it says it can't find the air lines and I haven't changed any of the file names or locations just finishing up the assembly drawings and last night when I finished working everything was fine. I am attaching an eDrawing of one of the clamp slides that shows the fittings and air lines.

 

I am working on a brand new Dell Precision T5810 Workstation and below are my complete system specs.

 

 

Microsoft Windows 7 Professional (64-bit)

Intel(R) Xeon(R) CPU E5-1630 v3 @ 3.70GHz

32GB 2133MHz Memory

NVIDIA Quadro K2200 4GB Video Card

SAMSUNG SSD SM841N 2.5 7mm 256GB (C: Boot drive where SWX installed)

ATA TOSHIBA DT01ACA1 SCSI Drive 1TB (D: where my part, assembly & drawing files are saved)

 

Also not sure if it is somehow related but I had all sorts of problems with Solidworks crashing and the Costing would crash every time I tried to use it and what I finally discovered is that the Dell Backup & Recovery (which I wasted 40 bucks to upgrade to the Premium addition) was hooking into the Solidworks.exe process and was crashing the Costing. The only solution was to uninstall the Backup & Recovery and this wasn't an isolated incident either because I have a Dell M6800 laptop that also had the Backup & Recovery Basic edition installed and again Costing would crash Solidworks every time you use it so Dell has an issue with their backup software and Solidworks. I also had to uninstall the Dell Security software because it was also interfering with Solidworks. Has anyone else using the Dell Backup & Recovery or Security had Solidworks problems Costing crashing?

 

Thanks

Tony

Outcomes