AnsweredAssumed Answered

excell file got damaged from solidworks

Question asked by Marco Gigante on Jan 8, 2015
Latest reply on Jan 12, 2015 by Marco Gigante

Hello here I have a really bad problem about Solidworks and Excell:

 

  1. - I created a configuration editable with excell
  2. - at the beginning worked fine
  3. - after some time passed, I experimented a terrible problem:

 

If I edit the excell file, the file gets damaged with the addiction of columns that make crash the reconstruction of the configuration

 

 

 

Here is it before changing parameters

before.jpg

imagin I change the value of B3, I apply the change, start the reconstruction and solidworks give me this error : "reconstruction impossible, parameter missing"

I open the excell file to  verify what happened and this is what I get:

 

This is after changing parameters:

after.jpg

 

As you can see "B" column values got move to "I" column (you can't see it couse outside this screenshot); smaller problem (but still not funny) is that I can't change the dimension of the embedded excell windows, neither change sheet of work.

 

 

Please, someone could tell me if I did something wrong?

Thank you,

Marco Gigante

Outcomes