AnsweredAssumed Answered

Enterprise PDM Indexing error (PDF)

Question asked by Jason Spansel on Dec 23, 2014
Latest reply on Dec 30, 2014 by Jason Spansel

So we are trying to set up "Indexing" in our Vault.  I installed the Indexing service on the SQL server (also the PDM server).  I then went to the PDM Administration tool and opened the indexing option.  It asked where I wanted it pointed and login, etc.  It accepted what I put in (what I thought was right), but when I tried to search for anything within a file (contents), nothing came back.

 

So I thought I had the location, or something wrong.  SO, I try to go back into the admin tool and change the location.  Now all I get is an error saying the server cannot contact pdm, the system cannot find the file specified, when I try to open the Indexing in Admin.  ???  It wont let me go back in and change ANYTHING.  I uninstalled indexing service, and reinstalled it on the server, but still the same error.  How can I get back into the admin tool Indexing options?  The only option is to open it and it just fails. It is a one shot thing? Get it wrong once and you are screwed? Any ideas?

 

Where could that info be stored so I can clear it and open up the Indexing option in the admin tool..?

 

Solidworks and EPDM 2014

Outcomes