1 Reply Latest reply on Jul 31, 2015 4:18 PM by Sandra Albuquerque

    2014 Anti-Aliasing issue in drawings

    Ron H.


      We have just migrated from SW2010 to SW2014SP5 and are experiencing an issue with the display quality in drawings.

      With the anti-aliasing setting turned "ON" it is causing the dimensions, notes, etc in the drawings to be blurry / fuzzy looking.

      It is a subtle blurry effect mostly seen on overlapping witness lines, leaders, etc. which after time causes some eye strain and fatigue.

       

      With the anti-aliasing setting turned "OFF" it clears the drawings up.  (See the attached images, hopefully the effect shows up.)

       

      The problem with it "OFF" all the time is when you switch back to your models all the model edges are jagged, (which is why you use anti-aliasing to smooth this out.)

       

      In 2010 this setting could remain "ON and would not influence the display quality in drawings. (as I understand is how it should work)

       

      The only way around is to be constantly turning this function "on and off" as you switch back and forth, which is not how it should work.

       

      We are running HP EliteBook 8770w computers with Nvida Quadro K4000M video cards w/ Latest SW approved drivers.  These computers are dock & connected to two monitors w/ primary monitors running 1920 x 1200 resolution.

        • Re: 2014 Anti-Aliasing issue in drawings
          Sandra Albuquerque

          Thank you, I have the same issue, it was driving me nuts and I had no idea what was causing it. The thing is, my own drawings look fine, but when I open other people's drawings they look all fuzzy. My anti-aliasing is set to "edges/sketches only" and choosing "none" solves the problem but, as you pointed out, it affects models too. What I'm doing is setting those other people's drawings to "Large Assembly Mode", which solves the issue temporarily (until the drawing is closed and opened again). This is not the ideal solution but at least I don't have to deal with those fuzzy lines.

           

          If someone has a permanent fix for this, I'd be very grateful. I'm using SW 2014 SP 5.0.