AnsweredAssumed Answered

install flow simulation 2013 sp05 x64 via GPO hangs

Question asked by Jonny Kent on Dec 3, 2014
Latest reply on Mar 12, 2019 by Antony Nikrooz

trying to deploy solidworks 2013 SP05 x64 education edition  to several hundred computers via active directory group policy,

everything (solidworks, eDrawings, Plastics) installs OK except flow simulation which hangs on Installing.

 

The way GPO s/w installs work is that they install on restart before you get to the ctl-alt-del logon screen.

You can watch the install on the monitor as it is starting and it sits there for around an hour say "Installing managed software Solidworks Flow Simulation 2013 SP05 x64 Edition..."

Then it finally comes to the logon screen and after logon flow is not installed.

 

A command line install of the same software from the same starting point, i.e., all prerequisites + solid works, takes < one minute but I cannot do that on several hundred computers.

 

Inspecting via an admin share the windows/temp log file during the failed install appears normal with no errors showing, then stops at

InstallShield 8:46:34: Registering Msi Server...

 

 

All prerequisite software

ref: 2013 SOLIDWORKS Installation Help - Installing Windows Prerequisites Using Microsoft Active Directory

and the base solidworks install are installed including vba71-kb2783832-x64.msp done manually

 

I have tried all kinds permutations and combinations including but all produce the same result, hangs fore about an hour "installing" then is not installed.

 

Any ideas?

Outcomes