AnsweredAssumed Answered

Bill of materials is creating "sheet" items under sheet metal parts.

Question asked by James Arkema on Nov 21, 2014
Latest reply on Aug 22, 2018 by Brian Marks

I am trying to create an indented bill of materials for my assembly, but under each sheet metal part I get this additional child item called "sheet" with quantity "-".  I don't want these to show up in the BOM, but the only way to get rid of them appears to be to click the option for "Parts Only", but this gets rid of the indented build plan format that I want.  How can I fix this?  See below.  

BOM Capture.PNG

Outcomes