6 Replies Latest reply on Nov 18, 2014 11:00 AM by Mike Russell

    shaded view too dark

    Mike Russell

      Hi all,


      Is there any way to lighten up a shaded view in a drawing?

      See attachments.

      I don't want to change the view setting on the part. (does not seem to change the view anyway)

      When I print the drawing with the view it comes out too dark.

      Please let me know if there is a way or a work around.


      Thanks all

        • Re: shaded view too dark
          Jamil Snead

          If you turn off RealView does the model view look like the drawing view? I though that shaded drawing views just matched the model view, so I'd say change the model color to white or something really light. Or maybe add extra lighting. If you want to save the current model color for use in other places like the assembly then consider using display states, one for the drawing and one for the assembly.

            • Re: shaded view too dark
              Mike Russell

              Hi Jamil,


              Thanks for the fast response!


              I have 2 configurations in the part model, one as machined and one as laser etched. Both have the same display state.


              Is there a way using display states to change the color of the model for that configuration?


              If so how do i create a new display state for the model's 2nd configuration?


              I have never played around with display states.


              Thanks, Mike

                • Re: shaded view too dark
                  Rob Rodríguez

                  Go into the Display Manager.  Under lights and cameras go to the lights area.  Edit the Ambient light.  The default is like .19.  Slide the slider to a higher number to lighten the shaded view in your drawing.

                    • Re: shaded view too dark
                      Mike Russell

                      Hello again,


                      Well I have learned a bit about display states and their connection to configurations.

                      I now have the part view and laser view set to different display states.

                      The Changing of the Ambient light as suggested by Rob seemed to change the display states globally even with "this configuration only" checked.

                      So I looked at the advanced tab in the appearances and "Luminous intensity" worked for lightening the shaded view in the drawing.

                      Now at least I have both configurations working for the drawing and the model view.

                      Thanks guys for your help.



                    • Re: shaded view too dark
                      Jamil Snead

                      If you switch to the configurations tab at the bottom under the display state there is a check box for "Link Display States to Configurations". If this is checked then SW will create a display state for each config you have. When you change configurations t will automatically change display states too. So if you add a color in one config it will not affect the other config. You can also add more display states while in a given configuration and they will only be available for that config.


                      If that box is unchecked, then the display state will not change automatically when you change configurations. You can manually add as many display states as you want but you have to specify which one to use when the part in placed on a drawing or assembly.