AnsweredAssumed Answered

Problems with sectioning models

Question asked by Dave Lonsdale on Nov 14, 2014
Latest reply on Nov 14, 2014 by Dave Lonsdale

Hi All

 

I'm hoping someone will be able to help me.

 

I have recently re-installed Solidworks on my PC after a complete Windows re-install. Since the install there are problems when sectioning my models that were not present before. Normally when sectioning a model there is a "live" or "real time" section view while creating the section. However what is happening is that the model remains in full until I click the tick to confirm the section.

 

I initially thought this was a graphical issue, but by chance I went to section a large assembly which worked as expected. It seems like only parts and small assemblies are affected. The driver installed for my graphics card is a newer version than the certified one. I have considered installing the older, certified driver but I wanted to check if there was another solution first before messing with the drivers.

 

I have imported two sets of custom settings from when it worked properly, but the problem remains. It is quite annoying when I need to get the section in a specific point because I cant see if it is in the correct place and several attempts are needed.

 

I have attached a couple of screen shots to hopefully show the problem more clearly. The first shows the problem, the second shows how it should be.

 

Is there a setting that I have missed or something. I find it strange that it works for some models and not others.

 

Any help would be greatly appreciated. I am running SW2013 SP5, Windows 7 64bit, AMD Firepro W5000.

 

Thanks

 

Dave

 

Section error.jpgSection no error.jpg

Outcomes