1 Reply Latest reply on Nov 5, 2014 2:28 PM by Dan Blumenstock

    Drawing views stuck in draft quality

    Dan Blumenstock

      I have an assembly where every drawing view is stuck in draft quality.  Usually I'll have the hourglass icon in the tree when creating or updating a view, but it never appears.  Round parts in section views are showing up as single digit polygons.  The assembly model contains quite a few imported parts from step files with errors.  I've used parts like this before but have never had this problem with draft quality views.  When I run Tools -> Check I get 14 general faults and 46 open surfaces.  As I click on the results I get messages like "Surface is open, boundary edges are highlighted." Yet all I see is a yellow arrow pointing at nothing.  Clicking on the general faults I get messages like "missing geometry" and "a general geometry problem was found..." but I can't see where the problem is.  I've tried suppressing the imported parts but the problem persists.  Any ideas?

        • Re: Drawing views stuck in draft quality
          Dan Blumenstock

          OK.  I found the part causing the problem.  I must have missed it the first time I thought I'd suppressed all imported parts.  Once I found and suppressed all imported parts the drawing views generated normally.  I then re-introduced each imported part into the model.  Of all the errors that I'd originally found when I ran Tools -> Check, this problem part only had one geometry error.  It was a simple enough part that I created a new model to replace it and the problem is solved.