AnsweredAssumed Answered

Assemblies not showing in search but exist as shortcuts in Vault

Question asked by Chuck Webb on Oct 20, 2014
Latest reply on Nov 21, 2014 by Mike Pogue

Hello,

 

I need some help troubleshooting a vault glitch we're seeing.

Since the 'missing' assemblies definitely still exist in the vault (we can change ownership/modify/recheck-in) I'd like to backup the vault and then try fixing the glitch. I'm going to start backing up now, looking for some direction on troubleshoot steps.

 

Working with SW2014 SP2.0

Vault is on separate data server, ~500GB used on 2.0TB drive

 

Issue:

We have tried searching for several assemblies in the SW Explorer search bar and Advanced Search window but the assemblies are not found.

 

We can find the assemblies by drilling down through the upper assembly structure. The sub assemblies are saved to a different vault folder than the upper assembly so it has the 'short cut assembly' icon. All of the meta data seems to be correct (Info/props/history/refs/where used/etc). When we look for the assembly in it's parent folder, it is not there. They are only used by one parent assembly so it wouldn't be nested in another folder.

 

I remember getting some weird issues ~2 yrs ago and clearing the vault log fixed it. The Vault Log currently says 'Size: 101,612, Age: 24' Should I clear it again?

 

Thank you!

Outcomes