AnsweredAssumed Answered

Hidden lines at corners showing through?

Question asked by Ellen McDermott on Oct 15, 2014
Latest reply on Oct 15, 2014 by Glenn Schroeder

This issue started yesterday with a multi-body part: hidden edges are showing through solid parts. I've attached some screenshots.

 

It's not exactly like the 'bleed through' problem that happens with thin sheet metal parts, but it's similar. The main difference is that it mostly just happens at the corners of the components or where one component goes behind another. And this is happening in part files, not drawings.

 

I've tried a few fixes, but these things don't work:

 

1. Up the resolution in the document properties (> tools > options)

2. Start a new part from afresh - the same lines soon start to appear.

3. Switch computers - the lines appear in these part files on other people's computers. But no-one else in my studio is experiencing the same issues on their components.

4. I've also gone through lots of miscellaneous options in the document properties, ticked and unticked the boxes. But nothing makes the difference.

 

The only thing I've found that 'irons out the creases' is to switch to perspective mode. But I can't really work like that.

 

The other weird thing is that parts I made a few days ago don't seem to have this issue. So I can only suspect that the 'corruption' is happening to parts that have been made since yesterday.

 

I'm using Solidworks 2013 - 64bit Edition - SP4.0


This is obviously making things quite difficult for me at the moment, so appreciate any help!

Outcomes