AnsweredAssumed Answered

How to I prevent solid works from selecting hidden lines?

Question asked by Michael Schultz on Sep 29, 2014
Latest reply on Sep 30, 2014 by Deepak Gupta



I'm having trouble getting solidworks to select the face rather the the hidden line the attached part assembly. I'm not certain what setting to toggle to allow prevent solidworks from grabbing the hidden line all the time. Any input would be greatly appreciated as this is making assembly models difficult to build. Please see the attached image. I'd like to select the surfact the red dot is attached to instead of the blue line that is highlighted.


PS solidworks is selecting the edge even when the surface selection filter is turned on.


SW2013 SP5.