1 Reply Latest reply on Sep 26, 2014 9:53 AM by Mark Bund

    Major issue working on mapped network drive

    Mark Bund

      Good morning.  Since upgrading to SW 2014 from 2013 we are having a major issue working on a mapped network drive.  I will try to describe the issue as best as possible.

       

      When opening up an assembly on the server, opening up a sub-assembly which has components in lightweight mode causes the following issues (jpg's to illustrate step by step):

       

      Setting the entire assembly to resolved solves the issue.  I believe this has something to do with the model document pathing, because the problem does not occur when working with a duplicate file location locally on our C:\ drives.

      1.jpg

      2.jpg

      3.jpg

        • Re: Major issue working on mapped network drive
          Mark Bund

          Issue is solved.  Removing the mapped network drive solved the issue, and by browsing to the location through windows explorer, everything resolves correctly.

           

          Something has changed in the way that lightweight components are displayed in SW2014 vs. older version because this only happened beginning with 2014.

           

          This took a long time for us to figure out.  Hope it spares someone else the pain