AnsweredAssumed Answered

SolidWorks Education Edition 2014 won't install

Question asked by Daniel Pope on Sep 12, 2014
Latest reply on Sep 29, 2014 by Daniel Pope

Note that this version is the I start the SolidWorks 2014 SP2.0 installer and immediately get the error box that says Windows 7 service pack 0 is not supported and that I need to install Windows 7 service pack 1.  I checked the Microsoft update log and service pack 1 is already installed.  I can't install SolidWorks until I can get past this first screen.  Is there a workaround?  I have tried running the installer from the supplied DVD, copying all of the files to the HD and installing, and downloading the SP4.0 installer.  I also tried switching video cards and drivers from the original ATI Radeon HD 4300/4500 to a Nvidia Quadro FX 580, and combinations of those things AFTER removing my computer from active director and reinstalling and reupdating Windows.

 

I have a Dell Studio with 8 Gig of Ram, the Nvidia Quadro FX 580 video card, running Windows 7 Enterprise (with SP1 installed), and the computer is not currently on active directory.  Can anyone help?

Outcomes