AnsweredAssumed Answered

Disable property manager from automatically showing

Question asked by Daniel Cook on Sep 5, 2014
Latest reply on Sep 5, 2014 by Daniel Cook

The property manager is starting to bother me since I more often than not don't need it, and it takes up a large part of my screen.

 

I've tried unchecking "automatically show property manager" in the general preferences, but the property manager still shows up when I click dimensions, lines, views etc..

 

Is this a bug, or is there an option to disable this somewhere else?

Outcomes