AnsweredAssumed Answered

SW Electrical 3D insert part error

Question asked by Kevin Eichler on Aug 26, 2014
Latest reply on Sep 20, 2014 by Kevin Eichler

Hello,

 

So I've been using SW Electrical for a week now and have managed to make some custom components, associate them appropriately, and wire them in SWE 2D. I just tried to open the project in SWE 3D for the first time last night and ran into an issue. The first two custom components I tried to insert did so successfully and without issue, the last which was also a round barrel shape connector (as opposed to the first two which were square connectors) would not insert and the following error message would appear:

 

"The 3D part associated to the component could not be used. Reason: the manufacturer part dimensions are less than the minimum dimensions of the part.

Height: 37

Depth: 35

 

Check manufacturer part dimensions, some could have been switched (width and depth for example) or are missing."

 

I have changed the dimensions in the manufacturer properties several times and even modified the part several times in an attempt to correct this issue but have been unsuccessful. Does anyone know a solution to this issue? Thanks

Outcomes