AnsweredAssumed Answered

Why sweep option - keep normal constant doesn't show separate faces?

Question asked by Mile Andesilic on Aug 15, 2014
Latest reply on Aug 15, 2014 by Mukesh Prasad

Hello all,


Ive recently noticed that if sweep profile sketch (surface or solid) contains sketch fillets and offset; and also using keep normal constant option, resulting sweep has one all around face instead of selectable separate faces according to sketch entities. see image.


is there help? ive seen old SR-s about it but in 2014 version i have same issue. I have few workarounds but is there a straightforward solution?


Thank you for help,