0 Replies Latest reply on Aug 15, 2014 7:48 AM by Mark Fitzpatrick

    Middle mouse button not working the same.

    Mark Fitzpatrick


      I have a Kensington Expert mouse that I use for SW. Yesterday I got a new computer (good for me) however now my middle mouse doesn't work as it used to. I imagine it is probably due to a driver change with Kensington but figured I'd ask here if anyone knows what is going on. The previous computer (and Kensington driver) I programmed the two lower buttons to be the middle mouse button. When I pressed both buttons I could rotate my model and upon releasing the buttons was back in the select command. Now when I hit the middle mouse button the part locks into the rotate model mode. I have to rehit the middle mouse to exit that mode and sometimes it will pop up the selction/rotate /pan menu when finished (still not sure how I ever made that to come up before either but it does occasionally).

      Anyway I am so in tune with the way the middle mouse worked before that this on off mode is driving me crazy. Please note that the options for programing the buttons are middle click and middle drag. The previous version only had middle click which I would hold the two button down that are programed to be the middle click and the part would rotate like it does with a three button mouse. With the new computer and driver middle click only allows me to increment the rotation of the model by a minute amount and holding the buttons donw doesn't act like holding the middle mouse down. The middle drag does as I explained turning on rotation or turning it back off.

      I do have a 3d conn mouse as well but never needed to use it with this mouse programmed correctly. I'm guessing this new computer is going to make me start using the 3d conn mouse in conjunction because I can't get used to turn on turn off of the rotate command, not to mention it messes up when selecting multiple surfaces where you need to rotate the model as you select. When I shut the rotate off all my selected faces are removed and I'm back to square one....PITA.

      Any help ?

      Mark