2 Replies Latest reply on Aug 12, 2014 12:30 PM by Lenny Bucholz

    When I right-click on a feature or sketch in the feature manager tree, 'edit [x]' is not an option. How do I get that back?

    Susan Flowers

      Using Solidworks 2014-2105 Student.


      Only options are suppress/unsuppress, zoom, normal-to, and appearance.

       

      Thanks!