8 Replies Latest reply on Aug 18, 2014 3:05 PM by Rob D

    Search results yield content from old versions

    Mark Hagan

      Hello,

       

      TL:DR

      My search results are finding data in old versions and displaying that data, even though the current data card no long has that content on it. Does anyone know how to fix this?

       

       

      Extended:

      I am finishing the data migration process, and part of that process was to have summer interns fill in a bunch of data cards for old documents. Because the drawings had BOMs listed on the actual drawings, they filled in the entire BOM part list under the Part Number field, instead of the top level assembly part number. Now, as I go back and correct the part numbers, when I search for certain part numbers (ones that were on the BOMs), those documents still show up, with the old.incorrect data in the results column, but the data card of the document is correct.

       

      Below is a screen shot: The RED box is what I search on, the GREEN box is why that document was yielded, and the BLUE box is whats currently in the Part Number Field for that document.Bad Search Results.png

      As you can see, next to the green box, there are a bunch of other part numbers. Those part numbers are actually for the BOM, so I corrected the data card to what is currently in the blue field. All the content in and next to the green box is actually from version 3, and the blue box is version 5.

       

      Does anyone know whats going on and/or how to fix this?

       

      Regards,

      Mark