5 Replies Latest reply on Aug 7, 2014 11:56 AM by Jamil Snead

    Forum - Quote issue

    Glenn Schroeder

      Since the new Forum overhaul I've had an issue with quoting the post I'm replying to.  I often click the quote button, then delete some of the text to leave only the part I'm directly addressing.  Now when I do that I can't get my cursor out of the Quote box.  It's necessary to enter whatever text I need first, then go back and insert the Quote and edit it.  Is anyone else seeing this, or is it one of those little tricks my computer plays to entertain itself?

        • Re: Forum - Quote issue
          Jim Wilkinson

          Hi Glenn,

           

          It works fine for me in both IE10 and Chrome. I do that a lot too. I can just click below the quote after making changes, or if I want to get above it or below it I can also navigate with the keyboard arrows to get there. A trick that may work if those methods are not is to click the little HTML button to go into raw HTML mode and then you can insert the appropriate HTML tags and text and switch back (if you are familiar with the tagging...if not, it is pretty easy to figure out).

           

          I hope it helps,

          Jim

          • Re: Forum - Quote issue
            Kevin Pymm

            Glenn Schroeder wrote:

             

            Since the new Forum overhaul I've had an issue with quoting the post I'm replying to.  I often click the quote button, then delete some of the text to leave only the part I'm directly addressing.  Now when I do that I can't get my cursor out of the Quote box.  It's necessary to enter whatever text I need first, then go back and insert the Quote and edit it.

            Glenn,

             

            I'm not seeing this issue using Firefox.

            • Re: Forum - Quote issue
              Jamil Snead

              I don't get that behavior in Chrome version 36.0.1985.125 m. I am able to just click below the quote box and the cursor will go back to the normal message area.