AnsweredAssumed Answered

Disabling Edge Selection Toolbar when making fillets

Question asked by Ethan Allison on Aug 6, 2014
Latest reply on Aug 6, 2014 by Jamil Snead

The toolbar that displays after selecting an edge to fillet causes a lot of lag on parts with a large number of faces, especially if you accidentally hover over the "all" button or similar. Is there a way to disable it?

bfr1335975974814.image

Outcomes